среда, 21 июля 2010 г.

Проприоретарщики такие проприоретарщики

Не дырявый софт писать в этой конторе, похоже, не могут в принципе.

Ибо читаем bugtraq.ru:
Adobe Reader, ставший самой популярной мишенью для атак (как взломщиков, так и критиков), обретет в ближайшее время так называемую песочницу, реализующую защищенный режим работы.
В этом режиме (который будет включен по умолчанию) приложение будет иметь минимальные возможности по нанесению вреда пользовательской системе - будет заблокирована работа с реестром и файловой системой, запуск внешних приложений и т.п.

Песочница появится в следующей версии Reader'а, которая ожидается в этом году. Работа над ней продолжалась в течение последнего года.

Подозреваю, это будет касаться и Linux-версии данного поделия.

И наблюдаю такое в портах Gentoo:

- www-plugins/adobe-flash-10.0.45.2-r2 (masked by: package.mask)           
/usr/portage/profiles/package.mask:                                        
# Tobias Heinlein <keytoaster@gentoo.org> (05 Jul 2010)                    
# Severe security issues (bug #322855)


До кучи там замаскировано большинство имеющихся в наличии версий флэша. Я поскипал лишнее, но по ссылочке на багтрекер можете всё прочесть.

Комментариев нет:

Отправить комментарий